Click or drag to resize

File3dmObjectTableAddTextDot Method (TextDot, ObjectAttributes)

Adds a text dot object to the table.

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Guid AddTextDot(
	TextDot dot,
	ObjectAttributes attributes
)

Parameters

dot
Type: Rhino.GeometryTextDot
The text dot.
attributes
Type: Rhino.DocObjectsObjectAttributes
Attributes to link with text dot.

Return Value

Type: Guid
A unique identifier for the object.
See Also