Click or drag to resize

File3dmObjectTableAddRadialDimension Method (RadialDimension)

Adds a radial dimension object to the 3dm file object table.

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.32
Syntax
public Guid AddRadialDimension(
	RadialDimension dimension
)

Parameters

dimension
Type: Rhino.GeometryRadialDimension
Dimension object to add.

Return Value

Type: Guid
A unique identifier for the object.
See Also