File3dmObjectTableAddPoint Method (Point3d) |
Adds a point object to the table.
Namespace:
Rhino.FileIO
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public Guid AddPoint(
Point3d point
)
Public Function AddPoint (
point As Point3d
) As Guid
Parameters
- point
- Type: Rhino.GeometryPoint3d
A location for point.
Return Value
Type:
GuidId of new object.
See Also