Click or drag to resize

File3dmObjectTableAddOrdinateDimension Method (OrdinateDimension, ObjectAttributes)

Adds an ordinate dimension object to the 3dm file object table.

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.32
Syntax
public Guid AddOrdinateDimension(
	OrdinateDimension dimension,
	ObjectAttributes attributes
)

Parameters

dimension
Type: Rhino.GeometryOrdinateDimension
Dimension object to add.
attributes
Type: Rhino.DocObjectsObjectAttributes
Attributes to apply to dimension.

Return Value

Type: Guid
A unique identifier for the object.
See Also