Click or drag to resize

File3dmObjectTableAddLinearDimension Method (LinearDimension)

Adds a linear dimension to the 3dm file object table.

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Guid AddLinearDimension(
	LinearDimension dimension
)

Parameters

dimension
Type: Rhino.GeometryLinearDimension
A dimension.

Return Value

Type: Guid
A unique identifier for the object.
See Also