File3dmObjectTableAdd Method (File3dmObject) |
Duplicates the object, then adds a copy of the object to the document.
Namespace:
Rhino.FileIO
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public override void Add(
File3dmObject item
)
Public Overrides Sub Add (
item As File3dmObject
)
Parameters
- item
- Type: Rhino.FileIOFile3dmObject
The item to duplicate and add.
See Also