Click or drag to resize

DracoCompressionCompress Method (PointCloud)

Compress a point cloud

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public static DracoCompression Compress(
	PointCloud pointCloud
)

Parameters

pointCloud
Type: Rhino.GeometryPointCloud
point cloud to compress

Return Value

Type: DracoCompression
instance of class representing the compressed data
See Also