Click or drag to resize

ContentHashInequality Operator

Determines if two ContentHash instances are different by value.

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public static bool operator !=(
	ContentHash left,
	ContentHash right
)

Parameters

left
Type: Rhino.FileIOContentHash
The first hash.
right
Type: Rhino.FileIOContentHash
The second hash.

Return Value

Type: Boolean
True if they are different by value, otherwise false.
See Also