ContentHashEquality Operator |
Determines if two ContentHash instances are equal by value.
Namespace:
Rhino.FileIO
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public static bool operator ==(
ContentHash left,
ContentHash right
)
Public Shared Operator = (
left As ContentHash,
right As ContentHash
) As Boolean
Parameters
- left
- Type: Rhino.FileIOContentHash
The first hash. - right
- Type: Rhino.FileIOContentHash
The second hash.
Return Value
Type:
BooleanTrue if they are equal by value, otherwise false.
See Also