ContentHashEquals Method (ContentHash) |
Determines if another content hash has the same value.
Namespace:
Rhino.FileIO
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public bool Equals(
ContentHash other
)
Public Function Equals (
other As ContentHash
) As Boolean
Parameters
- other
- Type: Rhino.FileIOContentHash
The other content hash to compare.
Return Value
Type:
BooleanTrue if the two hashes are equal.
Implements
IEquatableTEquals(T)See Also