Click or drag to resize

BinaryArchiveWriterBeginWrite3dmChunk Method (UInt32, Int64)

Begins writing a chunk

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public bool BeginWrite3dmChunk(
	uint typecode,
	long value
)

Parameters

typecode
Type: SystemUInt32

[Missing <param name="typecode"/> documentation for "M:Rhino.FileIO.BinaryArchiveWriter.BeginWrite3dmChunk(System.UInt32,System.Int64)"]

value
Type: SystemInt64

[Missing <param name="value"/> documentation for "M:Rhino.FileIO.BinaryArchiveWriter.BeginWrite3dmChunk(System.UInt32,System.Int64)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.FileIO.BinaryArchiveWriter.BeginWrite3dmChunk(System.UInt32,System.Int64)"]

See Also