ViewportInfoSetScreenPort Method (Rectangle, Int32, Int32) |
Gets the location of viewport in pixels.
See value meanings in SetScreenPort.
Namespace:
Rhino.DocObjects
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool SetScreenPort(
Rectangle windowRectangle,
int near,
int far
)
Public Function SetScreenPort (
windowRectangle As Rectangle,
near As Integer,
far As Integer
) As Boolean
Parameters
- windowRectangle
- Type: System.DrawingRectangle
A new rectangle. - near
- Type: SystemInt32
The near value. - far
- Type: SystemInt32
The far value.
Return Value
Type:
Booleantrue if input is valid.
See Also