ViewportInfoSetScreenPort Method (Rectangle) |
Gets the location of viewport in pixels.
See value meanings in SetScreenPort.
Namespace:
Rhino.DocObjects
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool SetScreenPort(
Rectangle windowRectangle
)
Public Function SetScreenPort (
windowRectangle As Rectangle
) As Boolean
Parameters
- windowRectangle
- Type: System.DrawingRectangle
A new rectangle.
Return Value
Type:
Booleantrue if input is valid.
See Also