ViewportInfoSetFrustumNearFar Method (BoundingBox) |
Sets the frustum near and far using a bounding box.
Namespace:
Rhino.DocObjects
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool SetFrustumNearFar(
BoundingBox boundingBox
)
Public Function SetFrustumNearFar (
boundingBox As BoundingBox
) As Boolean
Parameters
- boundingBox
- Type: Rhino.GeometryBoundingBox
A bounding box to use.
Return Value
Type:
Booleantrue if operation succeeded; otherwise, false.
See Also