ViewportInfoSetFrustumNearFar Method (Double, Double) |
Sets the frustum near and far distances using two values.
Namespace:
Rhino.DocObjects
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool SetFrustumNearFar(
double nearDistance,
double farDistance
)
Public Function SetFrustumNearFar (
nearDistance As Double,
farDistance As Double
) As Boolean
Parameters
- nearDistance
- Type: SystemDouble
The new near distance. - farDistance
- Type: SystemDouble
The new far distance.
Return Value
Type:
Booleantrue if operation succeeded; otherwise, false.
See Also