ObjectTableDelete Method (ObjRef, Boolean) |
Deletes objref.Object(). The deletion can be undone by calling UndeleteObject().
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool Delete(
ObjRef objref,
bool quiet
)
Public Function Delete (
objref As ObjRef,
quiet As Boolean
) As Boolean
Parameters
- objref
- Type: Rhino.DocObjectsObjRef
objref.Object() will be deleted. - quiet
- Type: SystemBoolean
If false, a message box will appear when an object cannot be deleted.
Return Value
Type:
Booleantrue on success, false on failure.
See Also