Click or drag to resize

ObjectTableAddMesh Method (Mesh, ObjectAttributes)

Adds a mesh object to Rhino.

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Guid AddMesh(
	Mesh mesh,
	ObjectAttributes attributes
)

Parameters

mesh
Type: Rhino.GeometryMesh
A duplicate of this mesh is added to Rhino.
attributes
Type: Rhino.DocObjectsObjectAttributes
Attributes that will be linked with the mesh object.

Return Value

Type: Guid
A unique identifier for the object.
See Also