Click or drag to resize

ObjectTableAddCircle Method (Circle, ObjectAttributes)

Adds a curve object to the document representing a circle.

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Guid AddCircle(
	Circle circle,
	ObjectAttributes attributes
)

Parameters

circle
Type: Rhino.GeometryCircle
A circle value.
attributes
Type: Rhino.DocObjectsObjectAttributes
Attributes to apply to circle.

Return Value

Type: Guid
A unique identifier for the object.
See Also