ObjectTableAddBox Method (Box) |
Adds a box to the object table.
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public Guid AddBox(
Box box
)
Public Function AddBox (
box As Box
) As Guid
Parameters
- box
- Type: Rhino.GeometryBox
The box.
Return Value
Type:
GuidThe ID.
See Also