NamedLayerStateTableImport Method |
Imports named layer states from a 3dm file.
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.15
Syntax public int Import(
string filename
)
Public Function Import (
filename As String
) As Integer
Parameters
- filename
- Type: SystemString
The name of the file to import.
Return Value
Type:
Int32The number of named layers states imported.
See Also