Click or drag to resize

NamedLayerStateTableDelete Method

Deletes an existing named layer state.

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.14
Syntax
public bool Delete(
	string name
)

Parameters

name
Type: SystemString
The name of the layer state.

Return Value

Type: Boolean
True if successful, false otherwise.
See Also