NamedConstructionPlaneTableAdd Method |
Adds named construction plane to document.
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public int Add(
string name,
Plane plane
)
Public Function Add (
name As String,
plane As Plane
) As Integer
Parameters
- name
- Type: SystemString
If name is empty, a unique name is automatically created.
If there is already a named construction plane with the same name, that
construction plane is replaced.
- plane
- Type: Rhino.GeometryPlane
The plane value.
Return Value
Type:
Int32
0 based index of named construction plane.
-1 on failure.
See Also