LayerTableUndoModify Method (Int32) |
Restores the layer to its previous state,
if the layer has been modified and the modification can be undone.
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool UndoModify(
int layerIndex
)
Public Function UndoModify (
layerIndex As Integer
) As Boolean
Parameters
- layerIndex
- Type: SystemInt32
The layer index to be used.
Return Value
Type:
Booleantrue if this layer had been modified and the modifications were undone.
See Also