LayerTableUndoModify Method (Guid) |
Restores the layer to its previous state,
if the layer has been modified and the modification can be undone.
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public bool UndoModify(
Guid layerId
)
Public Function UndoModify (
layerId As Guid
) As Boolean
Parameters
- layerId
- Type: SystemGuid
The layer Id to be used.
Return Value
Type:
Booleantrue if this layer had been modified and the modifications were undone.
See Also