LayerTableForceLayerVisible Method (Int32) |
Makes a layer and all of its parent layers visible.
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool ForceLayerVisible(
int layerIndex
)
Public Function ForceLayerVisible (
layerIndex As Integer
) As Boolean
Parameters
- layerIndex
- Type: SystemInt32
The layer index to be made visible.
Return Value
Type:
Booleantrue if the operation succeeded.
See Also