LayerTableForceLayerVisible Method (Guid) |
Makes a layer and all of its parent layers visible.
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool ForceLayerVisible(
Guid layerId
)
Public Function ForceLayerVisible (
layerId As Guid
) As Boolean
Parameters
- layerId
- Type: SystemGuid
The layer ID to be made visible.
Return Value
Type:
Booleantrue if the operation succeeded.
See Also