DimStyleTableSetCurrent Method |
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public bool SetCurrent(
int index,
bool quiet
)
Public Function SetCurrent (
index As Integer,
quiet As Boolean
) As Boolean
Parameters
- index
- Type: SystemInt32
The index of the current DimStyle. - quiet
- Type: SystemBoolean
true if error dialog boxes are disabled. False if they are enabled.
Return Value
Type:
Booleantrue if the method achieved its goal; otherwise false.
See Also