Click or drag to resize

DimStyleTableGetUnusedStyleName Method (String)

Get a unique name for a dimension style that does not already exist in the DimStyle table

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public string GetUnusedStyleName(
	string rootName
)

Parameters

rootName
Type: SystemString
prefix in name; typically the parent style name

Return Value

Type: String

[Missing <returns> documentation for "M:Rhino.DocObjects.Tables.DimStyleTable.GetUnusedStyleName(System.String)"]

See Also