Click or drag to resize

RhinoObjectSetTextureMapping Method (Int32, TextureMapping)

[Missing <summary> documentation for "M:Rhino.DocObjects.RhinoObject.SetTextureMapping(System.Int32,Rhino.Render.TextureMapping)"]

Namespace:  Rhino.DocObjects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public int SetTextureMapping(
	int channel,
	TextureMapping tm
)

Parameters

channel
Type: SystemInt32

[Missing <param name="channel"/> documentation for "M:Rhino.DocObjects.RhinoObject.SetTextureMapping(System.Int32,Rhino.Render.TextureMapping)"]

tm
Type: Rhino.RenderTextureMapping

[Missing <param name="tm"/> documentation for "M:Rhino.DocObjects.RhinoObject.SetTextureMapping(System.Int32,Rhino.Render.TextureMapping)"]

Return Value

Type: Int32

[Missing <returns> documentation for "M:Rhino.DocObjects.RhinoObject.SetTextureMapping(System.Int32,Rhino.Render.TextureMapping)"]

See Also