Click or drag to resize

RhinoObjectInVisualAnalysisMode Method (VisualAnalysisMode)

Reports if a visual analysis mode is currently active for an object.

Namespace:  Rhino.DocObjects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool InVisualAnalysisMode(
	VisualAnalysisMode mode
)

Parameters

mode
Type: Rhino.DisplayVisualAnalysisMode
The mode to check for.

Use null if you want to see if any mode is active.

Return Value

Type: Boolean
true if the specified analysis mode is active; otherwise false.
See Also