Click or drag to resize

RhinoObjectGetTightBoundingBox Method (IEnumerableRhinoObject, BoundingBox)

Gets a world XY-plane aligned tight bounding box from a collection of Rhino objects.

Namespace:  Rhino.DocObjects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public static bool GetTightBoundingBox(
	IEnumerable<RhinoObject> rhinoObjects,
	out BoundingBox boundingBox
)

Parameters

rhinoObjects
Type: System.Collections.GenericIEnumerableRhinoObject
A collection of Rhino objects.
boundingBox
Type: Rhino.GeometryBoundingBox
A tight bounding box.

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.DocObjects.RhinoObject.GetTightBoundingBox(System.Collections.Generic.IEnumerable{Rhino.DocObjects.RhinoObject},Rhino.Geometry.BoundingBox@)"]

See Also