Click or drag to resize

RhinoObjectGetTextureMapping Method (Int32, Transform)

Get objects texture mapping

Namespace:  Rhino.DocObjects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.7
Syntax
public TextureMapping GetTextureMapping(
	int channel,
	out Transform objectTransform
)

Parameters

channel
Type: SystemInt32

[Missing <param name="channel"/> documentation for "M:Rhino.DocObjects.RhinoObject.GetTextureMapping(System.Int32,Rhino.Geometry.Transform@)"]

objectTransform
Type: Rhino.GeometryTransform

[Missing <param name="objectTransform"/> documentation for "M:Rhino.DocObjects.RhinoObject.GetTextureMapping(System.Int32,Rhino.Geometry.Transform@)"]

Return Value

Type: TextureMapping

[Missing <returns> documentation for "M:Rhino.DocObjects.RhinoObject.GetTextureMapping(System.Int32,Rhino.Geometry.Transform@)"]

See Also