Click or drag to resize

LayerDeletePerViewportVisible Method

Remove any per viewport visibility setting so the layer's overall setting will be used for all viewports.

Namespace:  Rhino.DocObjects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public void DeletePerViewportVisible(
	Guid viewportId
)

Parameters

viewportId
Type: SystemGuid
If not Guid.Empty, then the setting for this viewport will be deleted. If Guid.Empty, the all per viewport visibility settings will be removed.
See Also