Click or drag to resize

InstanceObjectSubObjectFromComponentIndex Method

Get a RhinoObject in this block

Namespace:  Rhino.DocObjects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public RhinoObject SubObjectFromComponentIndex(
	ComponentIndex ci
)

Parameters

ci
Type: Rhino.GeometryComponentIndex

[Missing <param name="ci"/> documentation for "M:Rhino.DocObjects.InstanceObject.SubObjectFromComponentIndex(Rhino.Geometry.ComponentIndex)"]

Return Value

Type: RhinoObject

[Missing <returns> documentation for "M:Rhino.DocObjects.InstanceObject.SubObjectFromComponentIndex(Rhino.Geometry.ComponentIndex)"]

See Also