Click or drag to resize

HatchLineSetDashes Method

Sets a new dash array.

Namespace:  Rhino.DocObjects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public void SetDashes(
	IEnumerable<double> dashes
)

Parameters

dashes
Type: System.Collections.GenericIEnumerableDouble
The dash enumeration.
See Also