Click or drag to resize

UserDataListRemove Method

Remove the user-data from this list

Namespace:  Rhino.DocObjects.Custom
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.6
Syntax
public bool Remove(
	UserData userdata
)

Parameters

userdata
Type: Rhino.DocObjects.CustomUserData

[Missing <param name="userdata"/> documentation for "M:Rhino.DocObjects.Custom.UserDataList.Remove(Rhino.DocObjects.Custom.UserData)"]

Return Value

Type: Boolean
true if the user data was successfully removed
See Also