Finds a specific data type in this regulated collection.
Namespace:
Rhino.DocObjects.Custom
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public UserData Find(
Type userdataType
)
Public Function Find (
userdataType As Type
) As UserData
Parameters
- userdataType
- Type: SystemType
A data type.
Return Value
Type:
UserDataThe found data, or null of nothing was found.
See Also