Click or drag to resize

VisualAnalysisModeFind Method (Guid)

Finds a visual analysis mode by guid.

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static VisualAnalysisMode Find(
	Guid id
)

Parameters

id
Type: SystemGuid
The globally unique identifier to search for.

Return Value

Type: VisualAnalysisMode
The found visual analysis mode, or null if it was not found, or on error.
See Also