Click or drag to resize

ViewCaptureSettings Constructor (RhinoView, Size, Double)

Constructor

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public ViewCaptureSettings(
	RhinoView sourceView,
	Size mediaSize,
	double dpi
)

Parameters

sourceView
Type: Rhino.DisplayRhinoView
The Rhino view to capture or print.
mediaSize
Type: System.DrawingSize
The size of the output media.
dpi
Type: SystemDouble
Capture "density" in dots per inch.
See Also