Click or drag to resize

ViewCaptureSettingsEquals Method (ViewCaptureSettings)

Check if the contents of this object is the same as another object

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.5
Syntax
public bool Equals(
	ViewCaptureSettings other
)

Parameters

other
Type: Rhino.DisplayViewCaptureSettings
other settings to compare against

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Display.ViewCaptureSettings.Equals(Rhino.Display.ViewCaptureSettings)"]

See Also