RhinoViewportIsVisible Method (Point3d) |
Determines if a world coordinate point is visible in the viewing frustum.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool IsVisible(
Point3d point
)
Public Function IsVisible (
point As Point3d
) As Boolean
Parameters
- point
- Type: Rhino.GeometryPoint3d
A point that is tested for visibility.
Return Value
Type:
Booleantrue if the point is visible; otherwise false.
See Also