RhinoViewportIsVisible Method (BoundingBox) |
Returns true if some portion of a world coordinate bounding box is
potentially visible in the viewing frustum.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool IsVisible(
BoundingBox bbox
)
Public Function IsVisible (
bbox As BoundingBox
) As Boolean
Parameters
- bbox
- Type: Rhino.GeometryBoundingBox
A bounding box that is tested for visibility.
Return Value
Type:
Booleantrue if the box is potentially visible; otherwise false.
See Also