Click or drag to resize

DisplayPipelineSetupDisplayMaterial Method (RhinoDoc, RhinoObject)

Sets up a display material.

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public DisplayMaterial SetupDisplayMaterial(
	RhinoDoc doc,
	RhinoObject rhinoObject
)

Parameters

doc
Type: RhinoRhinoDoc
The active document.
rhinoObject
Type: Rhino.DocObjectsRhinoObject
The Rhino object.

Return Value

Type: DisplayMaterial
A display material if successful, null otherwise.
See Also