Click or drag to resize

DisplayPipelineDrawTorus Method (Torus, Color)

Draw a wireframe torus.

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void DrawTorus(
	Torus torus,
	Color color
)

Parameters

torus
Type: Rhino.GeometryTorus
Torus to draw.
color
Type: System.DrawingColor
Color to draw with.
See Also