DisplayPipelineDrawSphere Method (Sphere, Color) |
Draw a wireframe sphere.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public void DrawSphere(
Sphere sphere,
Color color
)
Public Sub DrawSphere (
sphere As Sphere,
color As Color
)
Parameters
- sphere
- Type: Rhino.GeometrySphere
Sphere to draw. - color
- Type: System.DrawingColor
Color to draw with.
See Also