Click or drag to resize

DisplayPipelineDrawPoints Method (IEnumerablePoint3d, PointStyle, Int32, Color)

Draw a set of points with a given radius, style and color.

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void DrawPoints(
	IEnumerable<Point3d> points,
	PointStyle style,
	int radius,
	Color color
)

Parameters

points
Type: System.Collections.GenericIEnumerablePoint3d
Location of points in world coordinates.
style
Type: Rhino.DisplayPointStyle
Point display style.
radius
Type: SystemInt32
Point size in pixels.
color
Type: System.DrawingColor
Color of points. If style is ControlPoint, this will be the border color.
See Also