Click or drag to resize

DisplayPipelineDrawBoxCorners Method (BoundingBox, Color, Double, Int32)

Draws corner widgets of a world aligned bounding box.

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void DrawBoxCorners(
	BoundingBox box,
	Color color,
	double size,
	int thickness
)

Parameters

box
Type: Rhino.GeometryBoundingBox
Box to draw.
color
Type: System.DrawingColor
Color to draw with.
size
Type: SystemDouble
Size (in model units) of the corner widgets.
thickness
Type: SystemInt32
Thickness (in pixels) of the corner widgets.
See Also