DisplayPipelineDrawArc Method (Arc, Color, Int32) |
Draw a single arc object.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public void DrawArc(
Arc arc,
Color color,
int thickness
)
Public Sub DrawArc (
arc As Arc,
color As Color,
thickness As Integer
)
Parameters
- arc
- Type: Rhino.GeometryArc
Arc to draw. - color
- Type: System.DrawingColor
Color to draw with. - thickness
- Type: SystemInt32
Thickness (in pixels) of arc.
See Also