DisplayPipelineDrawArc Method (Arc, Color) |
Draw a single arc object.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public void DrawArc(
Arc arc,
Color color
)
Public Sub DrawArc (
arc As Arc,
color As Color
)
Parameters
- arc
- Type: Rhino.GeometryArc
Arc to draw. - color
- Type: System.DrawingColor
Color to draw with.
See Also