Click or drag to resize

DisplayPipelineDraw3dText Method (Text3d, Color, Plane)

Draws 3d text with a different plane than what is defined in the Text3d class.

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void Draw3dText(
	Text3d text,
	Color color,
	Plane textPlane
)

Parameters

text
Type: Rhino.DisplayText3d
The string to draw.
color
Type: System.DrawingColor
Text color.
textPlane
Type: Rhino.GeometryPlane
The plane for the text object.
See Also